The version 5.1 vSphere Web Client fails to connect to a version 5.0.x vCenter Server.

This problem is accompanied by the error message Failed to verify the SSL certificate for one or more vCenter Server Systems: vCenter_5.0_IP

This problem occurs if the version 5.0.x vCenter Server is registered with a version 5.0 vSphere Web Client without accepting the SSL thumbprint, and then the vSphere Web Client is upgraded to version 5.1.

1

If you have not upgraded the vSphere Web Client to version 5.1, take the following steps.

a

Unregister the vCenter Server from the version 5.0 vSphere Web Client.

b

Reregister the vCenter Server to the version 5.0 vSphere Web Client and in the Certificate Warning panel, select the check box Install this certificate and do not display any security warnings for this server and click Ignore.

For instructions about registering and unregistering vCenter Server from a vSphere Web Client, see the vCenter Server and Host Management documentation

2

If you have upgraded the vSphere Web Client to version 5.1, take the following steps.

a

Unregister the vCenter Server from the version 5.1 vSphere Web Client.

b

Reregister the vCenter Server to the version 5.1 vSphere Web Client.

For instructions about registering and unregistering vCenter Server from a vSphere Web Client, see the vCenter Server and Host Management documentation