Make sure that your operating system supports the vSphere Client.

For the most current, complete list of supported operating systems for the vSphere Client and the vSphere Web Client, see the VMware Compatibility Guide at http://www.vmware.com/resources/compatibility.

The vSphere Client requires the Microsoft .NET 3.5 SP1 Framework. If it is not installed on your system, the vSphere Client installer installs it. The .NET 3.5 SP1 installation might require Internet connectivity to download more files.

The following browsers are supported for the vSphere Web Client:

Microsoft Internet Explorer 7 and 8

Mozilla Firefox 3.6

The vSphere Web Client requires the Adobe Flash Player version 10.1.0 or later to be installed with the appropriate plug-in for your browser.