Install ESXi 5.0 on each host that you plan to include in a VSA cluster.