You can install VMware vSphere PowerCLI only on Windows operating systems.

VMware vSphere PowerCLI 5.0.1 is supported on the following operating systems:

Windows 7 Service Pack 1 (32-bit and 64-bit)

Windows Server 2008 R2 Service Pack 1 (32-bit and 64-bit)

Windows XP Service Pack 2 (32-bit and 64-bit) and Service Pack 3 (32-bit)

Windows Server 2003 R2 (32-bit and 64-bit)

Note

The list of supported operating systems might not apply to some PowerCLI cmdlets for managing guest systems.