Before installing VMware vSphere PowerCLI, verify that you have installed the required software on the same machine.

To install VMware vSphere PowerCLI 5.0.1, you must first install:

.NET 2.0, 3.0, or 3.5 with Service Pack 1

Windows PowerShell 2.0