You can use Microsoft Internet Explorer and Mozilla Firefox Web browsers to run vSphere Web Access.

VMware has certified vSphere Web Access with the following browsers. Other browsers are not, however, actively excluded. For additional requirements, see your browser vendor's documentation. Your browser must include all security and stability updates that the vendor recommends.

Internet Explorer 6.0, 7.0, or later for Microsoft Windows

Mozilla Firefox 2.0, 3.0, or later for Microsoft Windows

Mozilla Firefox 2.0, 3.0, or later for Linux