If the host or cluster where you chose to locate the virtual machine supports more than one VMware virtual machine version, you have the option to select a version for your virtual machine.

Select one of the following versions:

Virtual machine version 4 — Compatible with ESX 3.0 and greater hosts. Recommended for virtual machines that need to run on ESX 3.x hosts and for virtual machines that must share virtual hard disks with other version 4 virtual machines.

Virtual machine version 7 — Compatible with ESX 4.0 and greater hosts. Provides greater virtual machine functionality. Recommended for virtual machines that do not need to migrate to ESX 3.x hosts.