vRealize Operations for Horizon is compatible with the following View and VMware vRealize Operations Manager versions.

VMware View 5.0 or 5.1.x

VMware Horizon View 5.2.x or 5.3.x

VMware Horizon with View 6.0.x or VMware Horizon 6 version 6.1

VMware vRealize Operations Manager 6.0.1