Some adapters cannot have their configuration or data imported as part of a vRealize Operations Manager migration.

For the vRealize Operations Manager 6.0 release, the following adapters were not expected to be supported for migration. To use the adapters, you would install an updated adapter version, and begin new collections in vRealize Operations Manager. Some adapters would not have an update for use with vRealize Operations Manager.

This list is subject to change. For the most up-to-date information, see the compatibility guide, available on the VMware Solution Exchange Web site.

CIQ

CIQ is not applicable on vRealize Operations Manager.

EMC Storage Analytics

Hyperic Database Adapter

Hyperic Push Adapter

Log Insight

Self Monitoring

The 5.x version self monitoring adapter does not apply. vRealize Operations Manager includes its own self monitoring adapter.

Storage Devices

VIN