To use the vCloud Hybrid Service plug-in in vSphere Web Client 5.5, you need to install the plug-in and register your vCloud Hybrid Service account with it.

You also need to download the SSL certificate of the vCloud Hybrid Service portal and import it into the trusted keystore of the vSphere Web Client.

Note

You can only install version 1.0.0 of the plug-in in vSphere Web Client 5.5. Later versions of the plug-in are only available in vSphere Web Client 5.5 Update 1 or later. Note that the installation process is different for vSphere Web Client 5.5 Update 1. See Installing the vCloud Hybrid Service Plug-in in vSphere Web Client 5.5 Update 1 or Later for more information.