To enable replications to vCloud Air - Disaster Recovery, your on-premises environment must meet certain requirements in terms of additional configuration and specific versions of the VMware products that you use.

Replications to vCloud Air - Disaster Recovery and access to new features require that you run certain versions of VMware products on the source site and on the target site. Once you are subscribed to the service, vCloud Air - Disaster Recovery ensures that the environment is configured for replications by providing a disaster recovery-enabled virtual data center (VDC).

You must verify that you run a supported version of the products on the source site. Please contact your VMware representative for more details.

VMware recommends the following product versions for this release of vCloud Air - Disaster Recovery:

Recommended Product Versions

Product

Recommended Version

vSphere Replication appliance

6.0

vCenter Server

6.0

vSphere Web Client

6.0

ESXi host

5.0, 5.1.x, 5.5.x, and 6.0

Virtual machine hardware

10 (for more details, see KB article 2134275)

Note

You should also ensure that you have Internet connectivity without a proxy or traffic filtering device setup.