DirectFlex executables support importing information from an App-V 5.0 package.

Configure App-V 5.0 support. For information on configuring App-V 5.0 support, see Configure App-V 5.0

1

Start the User Environment Manager Management Console.

2

Select a Flex configuration file and click the DirectFlex tab.

3

Select Enable App-V 5.0 support.

The DirectFlex executable dialog box appears.

4

Click Import from .APPV file and select an App-V 5.0 package.

A list displays the executables that the package contains.

5

Select the executable that you want to configure for DirectFlex.

6

Click OK.