This topic lists the requirements to enable the vCenter Hyperic server and vCenter Hypericagent to communicate.

The vCenter Hyperic agents reporting to the vCenter Hyperic server must be the same version as the vCenter Hyperic server, or an earlier version than the vCenter Hyperic server.