This topic lists the browsers supported by vCenter Hyperic.

vCenter Hyperic supports the following browsers. Firefox is recommended.

Browser

Version

Firefox (Recommended)

The Skype plugin for Firefox causes unexpected behavior in the Hyperic user interface. Disable the plugin to work around this problem.

11, 12

Internet Explorer

7, 8, 9

Safari

5.0, 5.1

Chrome

21