Perform the steps in the follow sections for each WebLogic Server domain you want to monitor.

The vCenter Hyperic agent must run on a 1.5 JRE to monitor WebLogic Server 9.0 and higher. For earlier versions, a 1.4 JRE is supported.

To discover the Weblogic administration server, the vCenter Hyperic agent must run under an account with permissions that allow it to obtain the administration server's process arguments, and its current working directory.

This topic provides instructions for configuring the Weblogic server location.