Verify that your environment meets the specific requirements for vCenter Hyperic auto-discovery and management for Java application services.

Auto-discovery of services exposed as Model MBeans requires JRE version 1.5 or later, or JDK version 1.5 or later.

The capability is supported for applications running in:

Tomcat 5.5, or later

WebLogic 9.1, or later

WebSphere 5.0, or later

JBoss 3.2, or later

SpringSource dm Server 1.0, or later

SpringSource tc Server 6.0, or later

Other containers that expose a JSR-160 connector