Before you can configure the PostgreSQL plug-in, you must install the vCenter Hyperic agent.

If you have used a previous version of the vCenter Hyperic PostgreSQL plug-in, verify that you have deleted all existing PostgreSQL servers and services from the vCenter Hyperic inventory.

Install a vCenter Hyperic agent on the PostgreSQL or vPostgreSQL host.

See vCenter Hyperic Installation and Configuration Guide.