This section details the supported versions and requirements for the Spring Insight plugin.

The Spring Insight plugin requires:

vCenter Hyperic 4.6 or later.

Spring Insight Operations 1.5.1.