If you use the previous version of the RabbitMQ plugin, you must remove the existing RabbitMQ resources from from inventory and perform a fresh agent install.

If you currently use the RabbitMQ plugin released in vCenter Hyperic 4.5.0, the following requirements apply:

1

Remove the RabbitMQ server resource runs from inventory:

a

Use Browse > Resource > Servers > RabbitMQ

b

Select DeleteServer from the Tools menu.

The RabbitMQ server and service resources on the platform are removed from inventory.

2

Stop the vCenter Hyperic agent that runs on the RabbitMQ host.

3

Uninstall the vCenter Hyperic agent from the RabbitMQ host by deleting the AgentHome directory.

4

Do a fresh install of the vCenter Hyperic agent as described in