This section details the supported versions and requirements for the RabbitMQ plugin.

The RabbitMQ plugin supports RabbitMQ 2.x and later running on Linux and Windows platforms, and requires v4.6 or later of the vCenter Hyperic agent and the vCenter Hyperic server.

This version of the plugin requires that RabbitMQ has the rabbitmq-management plugin installed and running.