If your deployment uses load balancers to manage multiple security servers, an upgrade of the Connection Server infrastructure can be performed with zero down time.

Note

If you would like to use Access Point appliances instead of View security servers, you must upgrade the View Connection Server instances to version 6.2 or later before installing and configuring the Access Point appliances to point to the View Connection Server instances, or the load balancer that fronts the instances. For more information, see Deploying and Configuring Access Point.