To install Fusion Pro, your Mac must have a supported Mac OS X operating system.

Mac OS X 10.9

Mac OS X 10.10