Your environment must meet certain software requirements before you can deploy the vSphere App HA virtual appliance.

Software Requirements

Component

Supported Versions

vSphere Web Client

vSphere Web Client 5.5 U1, 5.5, and 5.1 U2

ESX/ESXi

,5.5 U1, 5.5.0, and 5.1 U2

vCenter Hyperic

vCenter Hyperic 5.8.1

Web browser

All browsers that support vSphere Web Client 5.5 U1 and 5.1 U2