If the host system has an earlier version of the ALSA library, you can override the requirement for version 1.0.16.

If the host system does not meet ALSA requirements, or for some other reason cannot use ALSA, Workstation uses the OSS API for sound playback and recording. Depending on the sound card in the host system, the sound quality might not be as good when an older version of the ALSA library is used.

You should upgrade the host system to use the latest sound drivers and libraries.

1

Open the virtual machine configuration (.vmx) file in a text editor.

2

Add the sound.skipAlsaVersionCheck property and set it to TRUE.

For example: sound.skipAlsaVersionCheck = "TRUE"