vSphere Replication is compatible with certain versions of ESXi, vCenter Server, Site Recovery Manager, databases, and Web browsers.

vSphere Replication is compatible with the same versions as vCenter Server, except for ESXi: vSphere Replication requires ESXi 5.0 or later. See the following documents for more information.

Interoperability Pages for vSphere Replication 6.1 at https://www.vmware.com/support/vsphere-replication/doc/vr-interop-pages-6-1.html.

For vSphere Replication interoperability with backup software when using VSS, see http://kb.vmware.com/kb/2040754.

VMware Compatibility Guide at http://partnerweb.vmware.com/comp_guide2/search.php

Browser compatibility at vSphere Client and vSphere Web Client Software Requirements in vSphere Installation and Setup.

Browser compatibility of the VAMI depends on browsers supported by VMware Studio. See https://www.vmware.com/support/developer/studio/studio25/release_notes.html.