Make sure that your browser supports the vSphere Web Client.

The vSphere Web Client 6.5 requires Adobe Flash Player v. 16 to 23. For best performance and security fixes, use Adobe Flash Player 23.

VMware has tested and supports the following guest operating systems and browser versions for the vSphere Web Client. For best performance, use Google Chrome.

Supported Guest Operating Systems and Minimum Browser Versions for the vSphere Web Client

Operating system

Browser

Windows

Microsoft Internet Explorer v. 10.0.19 and later.

Mozilla Firefox v. 39 and later.

Google Chrome v. 34 and later.

Mac OS

Mozilla Firefox v. 39 and later.

Google Chrome v. 34 and later.