Make sure that your browser supports the vSphere Web Client.

The vSphere Web Client 6.0 requires Adobe Flash Player 16 or later. The latest Adobe Flash Player version for Linux systems is 11.2. Therefore, the vSphere Web Client cannot run on Linux platforms.

VMware has tested and supports the following guest operating systems and browser versions for the vSphere Web Client. For best performance, use Google Chrome.

Supported Guest Operating Systems and Minimum Browser Versions for the vSphere Web Client

Operating system

Browser

Windows

Microsoft Internet Explorer 10.0.19 and later.

Mozilla Firefox 34 and later.

Google Chrome 39 and later.

Mac OS

Mozilla Firefox 34 and later.

Google Chrome 39 and later.