Before installing and running PowerCLI, verify that you have installed the required software on the same machine.

For a list of software that you need if you want to work with VMware PowerCLI 6.5.4, see Compatibility Matrixes for VMware PowerCLI 6.5.4.