Make sure that your operating system supports the vSphere Client.

The vSphere Client requires the Microsoft .NET 3.5 SP1 Framework. If it is not installed on your system, the vSphere Client installer installs it. The .NET 3.5 SP1 installation might require Internet connectivity to download more files.

VMware has tested and supports the following browser versions for the vSphere Web Client:

Microsoft Internet Explorer 7, 8, 9 and 10 (64-bit only)

Mozilla Firefox 17

Google Chrome 23

The vSphere Web Client might also work with higher versions of these browsers.

The vSphere Web Client requires the Adobe Flash Player version 11.1.0 or later to be installed with the appropriate plug-in for your browser.