Requirements for Using the VMRC Browser Plug-In
To use VMRC, your Web application must be able to load the VMRC browser plug-in. The VMRC browser plug-in is supported for use with Microsoft Windows XP or later, and the Linux operating system. The Windows version of the VMRC browser plug-in is only available as a 32-bit application. The VMRC browser plug-in for vSphere and vCloud Director has been tested with the following web browsers.
The following browsers are supported only when using VMRC with vSphere.
Your Web application must use JavaScript to make use of the VMRC API.
VMRC is supported by all vSphere 5.1 and ESX configurations, and by all vCloud Director 5.1 configurations.