Make sure that your operating system supports the vSphere Client.

The vSphere Client requires the Microsoft .NET 3.0 SP1 Framework. If your system does not have it installed, the vSphere Client installer installs it.

For a list of supported operating systems, see the vSphere Compatibility Matrixes at http://www.vmware.com/pdf/vsphere4/r40/vsp_compatibility_matrix.pdf on the VMware vSphere documentation Web site.