The vRealize Automation solution is supported with vRealize Automation 7.x versions.

If you upgrade from a previous version to vRealize Operations Manager 6.6, that has the vRealize Automation Management Pack 2.1 installed and vRealize Automation 6.2.5 registered as an adapter instance, the following behavior is observed:

vRealize Automation Management Pack 2.1 is upgraded to 3.0.

The collection state fails for the vRealize Automation 6.2.5 adapter instance and the collection status is None.