View Connection Server requires certain versions of VMware virtualization software.

If you are using vSphere, you must use one of the following supported versions:

vSphere 4.0 Update 4 or later

vSphere 4.1 Update 2 or later

vSphere 5.0 Update 1 or later

Both ESX and ESXi hosts are supported.

For details about which versions of VMware View are compatible with which versions of vCenter Server and ESX/ESXi, see the VMware Product Interoperability Matrix at http://www.vmware.com/resources/compatibility/sim/interop_matrix.php.