View Composer supports 64-bit operating systems with specific requirements and limitations. You must install View Composer on the same physical computer or virtual machine as vCenter Server.

64-Bit Operating System Support for View Composer lists the operating systems supported for View Composer.

64-Bit Operating System Support for View Composer

vCenter Server Version

Operating System

Edition

Service Pack

4.0 Update 3 and later

Windows Server 2008 R2

Standard or Enterprise

None or SP1

4.1 Update 1 and later

Windows Server 2008 R2

Standard or Enterprise

None or SP1

5.0 and later

Windows Server 2008 R2

Standard or Enterprise

None or SP1