View Connection Server requires VMware virtualization software to function properly.

If you are using vSphere, you must use one of the following supported versions:

vSphere 4.0 Update 3 or later

vSphere 4.1 Update 1 or later

vSphere 5.0 or later

Both ESX and ESXi hosts are supported.