Note: Documentation for Pivotal SQLFire 1.1.x is now available at http://docs.gopivotal.com/sqlfire/index.html. Please reference the docs.gopivotal.com site for the latest and most up-to-date documentation on SQLFire. The vFabric SQLFire documentation site will no longer be updated.

Upgrading vFabric SQLFire

SQLFire 1.1 is not compatible with persistence files (disk stores) that were created in earlier versions of SQLFire (1.0.x). You must use the sqlf upgrade-disk-store command to upgrade disk stores to the SQLFire 1.1 format after upgrading the SQLFire software to version 1.1.

Refer to the Release Notes to learn about changes that were introduced in the latest update.

Note: If you installed SQLFire using an RPM from the VMware YUM repository, see RHEL Only: Upgrade vFabric SQLFire from the VMWare YUM Repository for upgrade instructions.