Upgrading vFabric SQLFire

SQLFire 1.0.x is compatible with persistence files (disk stores) created in earlier versions of SQLFire. If you use the JAR file installation program, simply install SQLFire 1.0.x into a new, dedicated directory, and update your path to use the new vFabric_SQLFire_10x/bin directory (for example, vFabric_SQLFire_103/bin).

Refer to the Release Notes to learn about changes that were introduced in the latest update.

Note: If you installed SQLFire using an RPM from the VMware YUM repository, see RHEL Only: Upgrade vFabric SQLFire from the VMWare YUM Repository for upgrade instructions.