SSLv3 is excluded from the default list of supported security protocols in Horizon 6.0 with View and later releases. Starting in Horizon 6 version 6.1, the View components use JRE 7u75 or later releases, in which SSLv3 is deactivated in Java.

VMware strongly recommends that you do not use SSLv3 in your View environment. Security vulnerability CVE-2014-3566, known as the Poodle vulnerability, affects SSLv3. For details, see http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3566.

If you absolutely require SSLv3 in your environment, you can reactivate it in Java. You do this by removing SSLv3 from the jdk.tls.disabledAlgorithms property in the C:\Program Files\VMware\VMware View\Server\jre\lib\security\java.security file on each View Connection Server instance and security server.