vSphere App HA ensures all the supported services that are running in your environment, for which policies have been defined, have high availability at all times.

The Supported Services table lists the services and versions supported by vSphere App HA.

To verify the latest versions that are supported, use the VMware Interoperability Matrix at http://partnerweb.vmware.com/comp_guide2/sim/interop_matrix.php.

Supported Services

Service Name

Supported Versions

Supported Operating Systems

Apache Tomcat

6.0, 7.0

Windows, Linux

IIS

6., 7., 8.

Windows

Microsoft SQL

2005, 2008, 2008R2, 2012

Windows

Apache HTTP Server

2.2

Windows, Linux

SharePoint *

2007, 2010

Windows

SpringSource tc Runtime

6.0, 7.0

Windows, Linux

To work with SharePoint, you must have the vFabric Hyperic 5.7.1 SharePoint plug-in. You can download the plug-in from the VMware Solutions Exchange site https://solutionexchange.vmware.com/store/products/microsoft-sharepoint-plugin-hyperic.